Ubuntu-Users-Beware-NVIDIA-Driver-Exploit-Found

شرکت کنونیکال به کاربران خود در مورد یک آسیب پذیری موجود در درایورهای شرکت انویدیا هشدار داد . این آسیب پذیری های ظاهرا در نسخه های 12.10 و 12.04 LTS قابلیت سو استفاده دارند . ظاهرا آسیب پذیری های موجود به برخی برنامه ها این اجازه را می دهد که با سطح دسترسی مدیر اجرا شوند . هکرها می توانند با بهره برداری از این آسیب پذیری به سطح دسترسی روت نیز دست یابند .

شرکت انویدیا نیز در پاسخ به این مشکل ، درایورهای گرافیکی خود را به نسخه 304.88 ارتقا داده و مشکل امنیتی را برطرف کرده است . به منظور بروز رسانی درایورهای انویدیا می توانید از برنامه Update manager استفاده کنید . سپس با یک بار ریست کردن سیستم ، تمامی تغییرات پیاده سازی خواهند شد .

منبع