گروه Google Apps اعلام کرد که پشتیبانی مایکروسافت از مرورگر وب اینترنت اکسپلورر 8 ، در 15 نوامبر 2012 پایان خواهد یافت. این امر مطابق با اطلاعیه سال گذشته، مبنی بر این است که مرکز خدمات تنها از آخرین نگارش مرورگر وب و نگارش پیشین پشتیبانی می کند. هنگامی که نگارش اصلی جدیدی منتشر می گردد، پشتیبانی از نگارش سوم قدیمی تر پایان می یابد.

مایکروسافت اینترنت اکسپلورر 10 را در 26 اکتبر منتشر خواهد کرد، روزی که سیستم عامل ویندوز 8 برای عموم ارائه می گردد. در حالی که پشتیبانی از اینترنت اکسپلورر 8 پایان می یابد، نگارش اصلی جدید و اینترنت اکسپلورر 9 از آن لحظه به وسیله Google Apps پشتیبانی می شود.

چنین مفاهیمی مرتبط با کاربران ویندوز XP و ویندوز Server 2003 است، از آنجایی که مایکروسافت بسته های ارتقاء اینترنت اکسپلورر را برای سیستم های آنها فراهم نکرده است. حال آن که این بدان معنا نیست که این کاربران اصلا نمی توانند به Google Apps دسترسی داشته باشند، فقط آنها پیامی دریافت خواهند کرد که آنها را به ارتقاء و بهینه سازی مرورگر توصیه می نمایند. از آنجا که کاربران XP گزینه هایی برای ارتقاء در اختیار ندارند، در مخمصه می افتند.

همان طور که سال گذشته اعلام نمودیم، ما از آخرین نگارش گوگل کروم (که هر زمان تشخیص می دهد نگارش جدیدی از مرورگر در دسترس است، به طور خودکار اقدام به بروز رسانی می کند) و انتشار نگارش جاری و اصلی پیشین فایرفاکس، اینترنت اکسپلورر و سافاری به صورت دوره ای پشتیبانی می کنیم. هر زمان که نگارش تازه ای از این مرورگرها منتشر می شود، ما پشتیبانی از به روز رسانی را آغاز نموده و پشتیبانی از نگارش سوم قدیمی تر را متوقف می کنیم.

اینترنت اکسپلورر 10 در تاریخ 26/10/2012 ارائه می گردد، و در نتیجه، پشتیبانی از اینترنت اکسپلورر 8 در مدت کوتاهی پس از آن، در تاریخ 15/11/2012 خاتمه می یابد. پس از این تاریخ، کاربرانی که به خدمات Google Apps با استفاده از اینترنت اکسپلورر 8 دسترسی دارند، پیامی را مشاهده خواهند کرد که آنها را به ارتقاء و بهینه سازی مرورگر شان توصیه می نمایند.

سازمان ها، و کاربران شخصی با تکیه بر اینترنت اکسپلورر 8 ممکن است برای چیره شدن بر این مسئله، پلاگین Google Chrome Frame را در مرورگر وب نصب کنند.

اینترنت اکسپلورر 8 تنها مرورگری نیست که Google Apps به طور رسمی از آن پشتیبانی نمی کند. به عنوان مثال، گوگل از هیچ نوع نگارش مرورگر وب اپرا، اینترنت اکسپلورر 6 و 7 ، فایرفاکس 3.6 ، فایرفاکس 4 ، یا هیچ نوع نگارش مرورگری که پایین تر از فایرفاکس 14 به جز نگارش فایرفاکس ESR پشتیبانی نمی کند. هنگام استفاده از Google Apps، کاربران در حال اجرای نگارش های مرورگر پشتیبانی نشده ممکن است مسائلی را تجربه نمایند. به عنوان مثال، معرفی ها و عرضه ها در Google Docs در فایرفاکس 3.6 به درستی نشان داده نمی شوند، و ظاهر جدید جی میل به هیچ وجه در مرورگر های پشتیبانی نشده، کار نمی کند.

این حرکت ممکن است باز هم انتخاب و گزینه دیگری از بازار مرورگر وب گوگل کروم خود شرکت تا کاربران اینترنت اکسپلورر، را در اختیار گوگل قرار دهد.

منبع: Ghacks